Video card's control panel gone???? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-30-2005, 06:58 PM   #1 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default Video card's control panel gone????

Today i decided to plug my tv back upto my video card to watch some movies on the tv. Well when i went into the Display properties to change my settings to work with both the TV and computer screen the ATI Control Panel wasnt there so i could change it. Ive tryed several differnt drivers and installers. Not a single one works, and i cant get the old drivers to uninstall anymore either... Any ideas?
__________________

c0rr0sive is offline  
Old 04-30-2005, 07:41 PM   #2 (permalink)
Him
Wizard Techie
 
Join Date: Jan 2004
Posts: 3,190
Send a message via AIM to Him Send a message via Yahoo to Him
Default

Did you change any settings perviously when you plugged in the TV? Are you going back to the right place? I dont want to come off as a jerk, but sometimes that happens.
__________________

Him is offline  
Old 04-30-2005, 07:43 PM   #3 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

The settings werent changed, they change them selfs when i take the tv off the card, but i have to manualy set it back to use with a TV. And yes im going back to the right place. Under Advanced in the settings tab on the display properties.
c0rr0sive is offline  
Old 04-30-2005, 07:45 PM   #4 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Hmm I only had that happen once on my moms laptop and reinstalling the drivers fixed that, so that is really strange yours isn't showing.

Have you completely uninstalled your current drivers and re-installed some new ones, or have you just been trying to install new ones the whole time
Nubius is offline  
Old 04-30-2005, 07:47 PM   #5 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

Ive uninstalled all the old ones before trying others. Gives me SEVERAL hundred errors when i tryed uninstalling the control panel parts though...
c0rr0sive is offline  
Old 04-30-2005, 07:49 PM   #6 (permalink)
Him
Wizard Techie
 
Join Date: Jan 2004
Posts: 3,190
Send a message via AIM to Him Send a message via Yahoo to Him
Default

Ouch. Do you have onboard video or another video card? Swap out the cards, and fully instll the new one, making sure that all the old drivers are uninstalled. Then repeat the process, just replacing the old card with your 6600gt.
Him is offline  
Old 04-30-2005, 07:51 PM   #7 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

Dude its my ONLY video card other than a geforce 2... And its just problems with this card.... And im like the only one here that dont have a 6600 or 6800
c0rr0sive is offline  
Old 04-30-2005, 09:48 PM   #8 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,363
Default

I have integrated video, don't feel lonely. lol.
__________________

Quote:
Ricer: from the latin word Ricarius meaning to suck at everything you attempt.
desiboi is offline  
Old 04-30-2005, 09:56 PM   #9 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

Mine aint integrated :-p Shesh just because its old and **** dont mean its integrated..... Anyways why try something i know that works? its only these damned drivers and control panels that aint working right...
c0rr0sive is offline  
Old 04-30-2005, 09:59 PM   #10 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,363
Default

Run PCbugdoctor, PC Rescue, Registry MEchanic, and TuneUp utilities.
__________________

__________________

Quote:
Ricer: from the latin word Ricarius meaning to suck at everything you attempt.
desiboi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.