Video Card Problems (9600XT Radeon) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 04-10-2004, 09:14 PM   #1 (permalink)
Junior Techie
Join Date: Mar 2004
Posts: 48
Default Video Card Problems (9600XT Radeon)

I've been playing MuOnline for months, recently I reinstalled windows, and a new videocard. Sapphire Radeon 9600 XT 128 MB. I installed Mu, patched, and started playing. At the main screen, I choose a server, login, and when I am in the game, after about 5-10 seconds It freezes the screen, and I go back to the desktop with a main.exe error; or the monitor turns off as if it is receiving no video signal.

My desktop resolution is 1600x1200@75Hz refresh rate, and I run MU at 1280x1024. I have applied all windows updated, ALL of them, I also have installed the latest drivers for all of my devices. So what could the cause of this be? The game used to run on this video card on my other computer, which has the EXACT same specs, it is basically a duplicate of my computer. But I want to be able to run Mu on both of them.

My computer specs are:

AMD AthlonXP 3000+ (@2.32ghz)
2x512MB Corsair PC 2700 Ram
Asus A7V8X Motherboard
Sapphire Radeon 9600 XT (128 MB)
SoundBlaster! Audigy 5.1 Sound Card

Nothing else matters or is related to the game. Remember this is a clean install of XP Pro, everything is up to date, but the game no longer works. The game was re-downloaded twice, and reinstalled 4 times, hard drives are de-fragmented, and I have no idea on what to do now.

KingBobCat is offline  
Old 04-10-2004, 10:41 PM   #2 (permalink)
Join Date: Mar 2004
Posts: 451

Try installing the *NEW* Catalyst 4.4 drivers

If that doesnt work, get the omega drivers, here:

If that doesnt work, uninstall the game, reinstall the game, and see if it will work.

And last but not least, if you havent already, check DXDIAG by clicking Start, then Run, then typing DXDIAG, then click OK, then click the Display tab. This should show the main display adaptor that is being used. Make sure AGP Texture Acceleration has "ENABLED" shown, and also make sure it says the name of your Sapphire ATI Radeon 9600 XT.

If none of these work, either I will give you some more suggestions, or some other people on here will, because some of them know alot more than me! :P

Anyways, good luck, and I hope these suggestions get ya working again!!!

Chubz is offline  
Old 04-11-2004, 01:44 AM   #3 (permalink)
Junior Techie
Join Date: Mar 2004
Posts: 48

nope, nothing worked... keep the ideas coming
KingBobCat is offline  
Old 04-11-2004, 05:46 AM   #4 (permalink)
Join Date: Apr 2004
Posts: 408

hmm haf u ever tot that maybe when u start gaming, the power supply is too little to power the xtra gaming for the 9600XT? how much is ur power supply?
cheerios is offline  
Old 04-11-2004, 11:35 AM   #5 (permalink)
Junior Techie
Join Date: Mar 2004
Posts: 48

Antec 450 Watt.

after i start playing, a few seconds later, the game freezes. sometimes i have to restart, othertimes the game just crashes to the desktop with a windows error report.
KingBobCat is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:43 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.