Video Card problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-22-2004, 10:20 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2004
Posts: 3
Unhappy Video Card problems

Building a computer.
Got a AMD 2500 barton cpu
A7V8X-X motherboard
512 mushkin RAM
80gb HD
Radeon 9600 SE video card

I put everything together. Seems to boot up fine except for the picture. The words on boot up are all distorted, it seems that the letters aren't all complete. I've tried taking it out and putting it back in.
Do I have to install the drivers first? I'm not sure how If i can't even read the desktop to install windows. Could it be a broken video card??
__________________

Budtron is offline  
Old 03-22-2004, 10:35 PM   #2 (permalink)
Super Techie
 
paintballer's Avatar
 
Join Date: Dec 2003
Posts: 317
Default

My first thought was drivers. But if you are having incomplete words and stuff it could just be bad (I've never really had a bad one though so I could be wrong). Before you go through the hassle of returning it, try another video card if you have one in another computer you can get your hands on. Another possibility could be the monitor.
__________________

__________________
Athlon 64 X2 4200+
Biostar T-Force 550
2GB Gskill Ram
250GB Western Digital
200GB Western Digital
2 DVD Burners
Apevia 500W PSU
XION Solaris Case
XFX GeForce 8600GT
Hanns·G HG-191RP 19" 2ms Widescreen LCD
Ubuntu, Windows XP
________________________

Acer Aspire 5570-2609
paintballer is offline  
Old 03-22-2004, 10:43 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2004
Posts: 3
Default

I tried antoher monitor, same thing. Explaining it a little more: it looks like the screen is covered in colons but when I push a button they go away, but the distorted numbers and letters are still there. I think I'll just try doing the drivers. Im sure I can get myself through Windows install
Budtron is offline  
Old 03-22-2004, 10:53 PM   #4 (permalink)
Banned
 
Join Date: Mar 2004
Posts: 118
Default Re: Video Card problems

Quote:
Originally posted by Budtron
Building a computer.
Got a AMD 2500 barton cpu
A7V8X-X motherboard
512 mushkin RAM
80gb HD
Radeon 9600 SE video card

I put everything together. Seems to boot up fine except for the picture. The words on boot up are all distorted, it seems that the letters aren't all complete. I've tried taking it out and putting it back in.
Do I have to install the drivers first? I'm not sure how If i can't even read the desktop to install windows. Could it be a broken video card??
This is a wild guess,but does the bios regognize your AGP card ?
The basic vga startup should not be a mess.
Getting to Windows is next for the enhanced "drivers"
bluto is offline  
Old 03-23-2004, 01:58 AM   #5 (permalink)
Junior Techie
 
Join Date: Mar 2004
Posts: 48
Default

the card might be overheating? or it has been damaged through previous over use.

i had an old gf4ti4200 on for a few weeks, and the fan on it stopped working so i nearly fried the card
KingBobCat is offline  
Old 03-23-2004, 06:20 AM   #6 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

try increasing your screen refresh rate .I bought a new Flat Panel CRT when i first booted up i couldnt read anything .It was like having 2 desktops smashed together .The refresh rate was set at adapter default .I changed it to 85 Hz and that solved the problem .
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 03-23-2004, 05:57 PM   #7 (permalink)
Newb Techie
 
Join Date: Mar 2004
Posts: 3
Default

Turned out to be a bad video card!! Got it exchanged for a new one and everything works great. Thanks
__________________

Budtron is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.