Video Card Problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-11-2005, 11:34 AM   #11 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 120
Send a message via AIM to Therock
Default

Ok, its gonna pretty tough but I'll try it. And by the way, my comp has 2 fans (1 motherboard fan and one in top left corner(in like a box)) should I try cleaning them both? or just the one in the corner? And it's my first time doing it so I hope I don't screw it. Should I use alcohol or water?
__________________

Therock is offline  
Old 01-11-2005, 12:23 PM   #12 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 136
Default

hmm compressed air...dont put any liquids in there
__________________

__________________
AMD Athlon 3400+ 64-Bit
Gigabyte KN8-Pro MOBO
1.5 GB PC3200 Ultra ValueRam
GeForce 6800 GT 256Mb W/ Arctic Cooling
2 120 Gb Western Digital in Raid 0
250Gb IDE Western Digital HD
500 Watt Ultra X-Connect PS
Raidmax Cobra Case Blue

Laptop: 12\' Apple Powerbook G4
IceyDeath23 is offline  
Old 01-11-2005, 12:30 PM   #13 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 120
Send a message via AIM to Therock
Default

Alright, but do I have to take the fan out? or it can stay in there?
Therock is offline  
Old 01-11-2005, 12:33 PM   #14 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 136
Default

if u were gonna use the compressed air u could leave them in...but if u are gonna use any type of liquid take them out of your case... and are you talkin about a cpu fan on top of your heatsink and the fan on your power supply?
__________________
AMD Athlon 3400+ 64-Bit
Gigabyte KN8-Pro MOBO
1.5 GB PC3200 Ultra ValueRam
GeForce 6800 GT 256Mb W/ Arctic Cooling
2 120 Gb Western Digital in Raid 0
250Gb IDE Western Digital HD
500 Watt Ultra X-Connect PS
Raidmax Cobra Case Blue

Laptop: 12\' Apple Powerbook G4
IceyDeath23 is offline  
Old 01-11-2005, 01:01 PM   #15 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 120
Send a message via AIM to Therock
Default

I'm kinda new to this so I'll explain as well as I can.

My comp has 2 fans - one on the motherboard and one blowing the air out of the case, its located in the top left hand corner of the case. I was thinking of cleaning them both.
Therock is offline  
Old 01-11-2005, 01:44 PM   #16 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 136
Default

Ya i would use compressed air to clean both of those fans. Since you said this was a graphics prob...you might also want to check if you have fan on your actual graphics card and if so clean that one as well
__________________
AMD Athlon 3400+ 64-Bit
Gigabyte KN8-Pro MOBO
1.5 GB PC3200 Ultra ValueRam
GeForce 6800 GT 256Mb W/ Arctic Cooling
2 120 Gb Western Digital in Raid 0
250Gb IDE Western Digital HD
500 Watt Ultra X-Connect PS
Raidmax Cobra Case Blue

Laptop: 12\' Apple Powerbook G4
IceyDeath23 is offline  
Old 01-11-2005, 03:48 PM   #17 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 120
Send a message via AIM to Therock
Default

Yes i do have one on my graphic card, but the card itself was installed a month ago and thats when the problem started.
I really appreciate your help guys, I'll do it now and if that doesn't help then i don't know. Thanks.
__________________
AMD Athlon 64 3700+ San Diego @ 2.8GHz
DFI LanParty nf4 ultra-d
eVga 7800GT 256MB
1GB OCZ extreme series (2 x 512)
OCZ 550 Watt PSU
Samsung 200GB 7200rpm
Tsunami Dream Case
Therock is offline  
Old 01-14-2005, 08:19 AM   #18 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 120
Send a message via AIM to Therock
Default

I finally found out what caused the problem. It was too high temp. inside the box. I opened the box and tried to play the same game and the video card worked perfectly, didn't freeze or anything. Im buying a new fan soon and I hope it solves the problem. Thanks for the help guys.
__________________
AMD Athlon 64 3700+ San Diego @ 2.8GHz
DFI LanParty nf4 ultra-d
eVga 7800GT 256MB
1GB OCZ extreme series (2 x 512)
OCZ 550 Watt PSU
Samsung 200GB 7200rpm
Tsunami Dream Case
Therock is offline  
Old 01-14-2005, 08:38 AM   #19 (permalink)
Super Techie
 
Join Date: Aug 2004
Posts: 462
Send a message via AIM to grego
Default

Quote:
Originally posted by Therock
It was exactly about $180.
__________________
Yes, but no sprinkles. For every sprinkle i find, i shall KILL you.
grego is offline  
Old 01-14-2005, 08:40 AM   #20 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 120
Send a message via AIM to Therock
Default

Shhhh! :-D
__________________

__________________
AMD Athlon 64 3700+ San Diego @ 2.8GHz
DFI LanParty nf4 ultra-d
eVga 7800GT 256MB
1GB OCZ extreme series (2 x 512)
OCZ 550 Watt PSU
Samsung 200GB 7200rpm
Tsunami Dream Case
Therock is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.