video card help - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 04-05-2004, 03:30 PM   #11 (permalink)
Newb Techie
Join Date: Apr 2004
Posts: 9

I got the 5200 card. going to install it now. lets see how it works.

Noliniel is offline  
Old 04-05-2004, 04:20 PM   #12 (permalink)
Newb Techie
Join Date: Apr 2004
Posts: 9

Hey sorry to bug you all again. I have a kinda small problem and I couldn't find the answer to it. This problem is kinda specific so I dunno lol. I brought the MSI GeForce FX5200 card and installed it and etc.. It came with an updater thingie for the drivers of the card. I instaled that too. However, when I checked on the latest drivers there are two. I am not really sure which one to install, do I have to install them all or I only have to install the 5600 somehting one? Thanks in advance.

Noliniel is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.