USB2 not working. Everything up to date - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-19-2005, 01:06 PM   #1 (permalink)
True Techie
 
Join Date: Oct 2003
Location: Virginia
Posts: 182
Default USB2 not working. Everything up to date

None of my USB2 ports are working on an Intel D865PERL mobo. I've updated the BIOS, updated all drivers available, and still no luck. I've checked intel's support pages and nothing listed other than driver updates. There's a Windows 2000 driver specifically for USB2 on the board, but nothing specific for XP, just one that says it's for USB and AGP - http://tinyurl.com/6gbke

Any thoughts? It's not the end of the world, but with an 80 GB external backup drive, it's taking a LONG time.
__________________

regeisle is offline  
Old 02-19-2005, 02:09 PM   #2 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default

Did you check in the BIOS? Maybe there is an option to enable the USB or to disable it. Or, maybe your USB's is doing a conflit with other devices...
__________________

__________________
LegendBreath is offline  
Old 02-19-2005, 02:42 PM   #3 (permalink)
True Techie
 
Join Date: Oct 2003
Location: Virginia
Posts: 182
Default

How would I find out if there's a conflict?
regeisle is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.