USB Problems on mainboard - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-10-2004, 02:59 PM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2003
Posts: 48
Send a message via ICQ to Danny_M
Default USB Problems on mainboard

Hi
i have a bad problem with a computer with the usb ports on a gigabyte mainbord ive installed the drivers and there is a problem that the usb composite device drivers wont load also it keeps saying USB Device Not Recognized constantly and it goes 2 not recog. then 1 them 3 them 4 except theres only 2 ports so any advive would be great thanx

Danny
__________________

Danny_M is offline  
Old 01-11-2004, 05:39 AM   #2 (permalink)
Junior Techie
 
Join Date: Nov 2003
Posts: 48
Send a message via ICQ to Danny_M
Default

Yes i am using windows xp pro on this comp and it changes how many unkowno devices there are dont know why i think im gonna backup and then kill it put xp home on instead
__________________
Computer Stats:
Windows XP Pro SP1
ABIT nForce2 NF7-M
AMD Anthlon XP 2500+ Barton Core
128Mb Geforce 4 Ti
512 MB DDR PC333 PC2700
Danny_M is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.