Usb Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-25-2005, 12:02 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 7
Default Usb Problems

Ok, my computer shut off and when i restarted it none of my usb ports would detect my joystick or my game controller and when i plug my usb mouse into it it says device no recognized so i know they still get power and work. I tried to repair my windows, ive tried to re-install windows and still nothing. I have tried restoring my default settings in bios, ive made sure USB was turned on in the BIOS, i unplugged my front usb from the motherboard (in case it was a short in one of the wires or something) my comp specs are below

Windows XP PRO
Intel Celeron 1.2Ghz
256MB Ram
2 40GB HD's

SOMEONE PLEASE RESPOND ASAP
__________________

xtaintedonex is offline  
Old 03-25-2005, 12:06 AM   #2 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

Uninstall them in the device maneger, then plug them back in
__________________

__________________
Simon is offline  
Old 03-25-2005, 12:09 AM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 7
Default

It doesnt even detect them. they arent even listed in the device manager.
xtaintedonex is offline  
Old 03-25-2005, 12:23 AM   #4 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

oh
__________________
Simon is offline  
Old 03-25-2005, 12:24 AM   #5 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 635
Default

What service pack?
__________________
AMD 64 x2 3800 Venice @ 2.0
Zalman 7700 @ 28c
Gigabyte K8NXP-SLI
2 x Samsung 1gb DDR400 CL2.5
2 x eVga 6800 256mb GT
430mhz Core / 1.1ghz Memory
M-Audio Firewire-410
Sandra Memory Bench:
Sandra Cpu Arithmetic:

Eat your heart out intel.
senseless is offline  
Old 03-25-2005, 12:28 AM   #6 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

Service pack is simple windows updates all in one. The newest is service pack 2 for Windows XP
__________________
Simon is offline  
Old 03-25-2005, 12:34 AM   #7 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 7
Default

SP1
xtaintedonex is offline  
Old 03-25-2005, 12:35 AM   #8 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 635
Default

make sure they're enabled in the bios. Other than that, im not sure.
__________________
AMD 64 x2 3800 Venice @ 2.0
Zalman 7700 @ 28c
Gigabyte K8NXP-SLI
2 x Samsung 1gb DDR400 CL2.5
2 x eVga 6800 256mb GT
430mhz Core / 1.1ghz Memory
M-Audio Firewire-410
Sandra Memory Bench:
Sandra Cpu Arithmetic:

Eat your heart out intel.
senseless is offline  
Old 03-25-2005, 12:36 AM   #9 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 7
Default

Yep USB Legacy is set to auto and there are no other USB options
xtaintedonex is offline  
Old 03-25-2005, 12:46 AM   #10 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

get your motherboard model and download drivers for it, or get service pack 2
__________________

__________________
Simon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.