USB and onboard soundcard not working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2005, 04:06 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 5
Default USB and onboard soundcard not working

I was having a problem with my home-built AMD Athlon 64 3400 not booting into Linux, so I figured, while it was down, I'd transfer everything to the new case with power-supply I had just bought.
When I got everything installed and ready to go, I no longer had the problem of the system not booting, but I have two new problems of no USB devices working and no soundcard working, either in Linux Fedora Core 3, or Windows XP Pro.
The mainboard is a K8T Neo2 Series ant the audio is provided by a Realtek ALC850.
Do the USB and audio cards have something critical in common, such that they would both go out? Same power supply? Location on the board? What's the most likely cause of these two things going out together?
__________________

ctlphd is offline  
Old 05-28-2005, 05:02 PM   #2 (permalink)
Monster Techie
 
majistic's Avatar
 
Join Date: May 2004
Posts: 1,434
Default

Drivers are installed ?
__________________

__________________
majistic is offline  
Old 05-28-2005, 05:32 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 5
Default Yes, drivers are installed

Drivers are installed in both Windows and Linux, which is why I believe it's the hardware. Everything was previously working fine. When I attempt to go into Linux, it actually asks if I want to uninstall the drivers because the hardware is no longer detected.
ctlphd is offline  
Old 05-29-2005, 12:18 AM   #4 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 5
Default It was in the BIOS

When I reset the BIOS, it defaulted to USB controllers off and audio off. I was having trouble even viewing the BIOS earlier due to hanging of the system every time I tried, so I missed this.
ctlphd is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.