USB no longer works - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-22-2005, 10:17 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 5
Default USB no longer works

Company bought a Dell desktop. P4. Win XP Pro SP2. Sometime between when the company received the dell and now, the USB ports stopped working. Shows 4 "Intel(R) 82801EB USB Universal Host Controller - 24D(x)" X is just a random hex digit. But it only shows 3 "USB Root Hub"s. I've tried uninstalling, reinstalling, downloading a different USB driver, etc. Neither front nor back ports work. When I plug a device into them, nothing happens, no installing hardware, no nothing. Any suggestions? The only major upgrade that has occured has been SP2. I receive no error messages at all. If you need specs, I can get, it's just not at this location, so reply back and tell me.
__________________

huizilopochtli is offline  
Old 06-22-2005, 10:47 AM   #2 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

Interesting! I had a similar problem with an external USB DVDRW drive after SP2 got installed. No drive Icon anymore. I tried installing the USB drive in a firewire card....it still doesn't exist. Now I'll be doing a specific driver update and if that doesn't work....XP fresh reinstall. I want answers too!
__________________

__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 06-22-2005, 11:07 AM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 5
Default

The thing is, NO USB device will work. I tried to install a scanner. It doesn't detect it. I tried to use a USB Flash drive (which works everywhere else). It doesn't detect it.
huizilopochtli is offline  
Old 06-22-2005, 11:13 AM   #4 (permalink)
Ultra Techie
 
Join Date: Jun 2005
Posts: 584
Send a message via ICQ to daappleby
Default

is usb enabled in the bios?
__________________

Help us Help you:

1) <b>RTFM</b>
2) Search TF using <b>more than one</b> keyword or combination of words
3) Post specific details. We need your computer specs, your OS, and any details from the error messages you get.
daappleby is offline  
Old 06-22-2005, 11:14 AM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 5
Default

Yes
huizilopochtli is offline  
Old 06-22-2005, 11:57 AM   #6 (permalink)
Ultra Techie
 
Join Date: Jun 2005
Posts: 584
Send a message via ICQ to daappleby
Default

hmmm, check that legacy usb support is disabled and try again. You may have to open the case and check that the hub is connected to the mobo.
__________________

Help us Help you:

1) <b>RTFM</b>
2) Search TF using <b>more than one</b> keyword or combination of words
3) Post specific details. We need your computer specs, your OS, and any details from the error messages you get.
daappleby is offline  
Old 06-22-2005, 12:01 PM   #7 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 5
Default

I'll try the legacy thing, but both back and front USB ports do not work. Back USB ports are integrated into mobo.
huizilopochtli is offline  
Old 06-22-2005, 12:02 PM   #8 (permalink)
Ultra Techie
 
Join Date: Jun 2005
Posts: 584
Send a message via ICQ to daappleby
Default

RMA? Seems that they are fubarred time to get Dell to fix it for you.
__________________

Help us Help you:

1) <b>RTFM</b>
2) Search TF using <b>more than one</b> keyword or combination of words
3) Post specific details. We need your computer specs, your OS, and any details from the error messages you get.
daappleby is offline  
Old 06-23-2005, 09:46 AM   #9 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 5
Default

I'd rather see if I can troubleshoot it first. Legacy USB is disabled. USB still does not work.
__________________

huizilopochtli is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.