USB keyboard not recognized when plugged in... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-25-2005, 10:30 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 17
Default USB keyboard not recognized when plugged in...

Hi,

I bought a PS/2 to USB adapter so that I can plug my current PS/2 keyboard into USB instead.

When I plug it into the USB port, i get one of those yellow popup messages in the bottom right hand corner saying 'USB device cannot be recognized'.

When I first used the PS/2 keyboard, it would work without installing any drivers. Now i dont understand why it needs drivers for USB, i thought it would work automatically.

The make of the keyboard is Microsol, I can't find any drivers for it anywhere on the internet, it was just a cheap keyboard that i got from eBuyer, so thats probably why.

Is there any other way i get Windows XP to recognize the USB keyboard?

Thanks
Kev
__________________

kev269 is offline  
Old 01-25-2005, 10:46 AM   #2 (permalink)
Monster Techie
 
aj2003's Avatar
 
Join Date: Jan 2004
Posts: 1,094
Default

y do u want it as usb? there is no need to waste a usb port unless ur ps2 port has had it?
__________________

__________________
AMD x2 5000+ black edition at 3.3GHZ zalman cnps 9700-NT
Gigabyte GA-M57SLI-S4 motherboard
3072mb: OCZ ddr800 gold
2x 7800GTX in SLI for 20" viewsonic
OCZ 600watt power supply
www.angelic-accessories.co.uk - plug for my gfs site
aj2003 is offline  
Old 01-25-2005, 12:32 PM   #3 (permalink)
Monster Techie
 
CntdwnToExtn's Avatar
 
Join Date: Jan 2005
Location: Parents Basement...Still
Posts: 1,746
Send a message via MSN to CntdwnToExtn
Default

you've got to enable usb keyboard in the bios before you plug it in
__________________
[110.7896] Getting up from chair
[112.8798] Walking to fridge
[118.5234] Opening Fridge
[119.1439] CntdwnToExtn panic - no beer: Fridge empty!


CntdwnToExtn is offline  
Old 01-27-2005, 10:17 AM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 17
Default

i want to use USB because my PS/2 port is damaged and each time i press the caps lock key the computer starts beeping and locks up.

I checked in the BIOS and I couldn't see anything to enable the USB Keyboard. The only thing close that i saw was to enable the PS/2 Mouse.

thanks.
kev269 is offline  
Old 01-27-2005, 10:38 AM   #5 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Its probably the keyboard, not the PS/2 port. Did you try another keyboard and press Caps Lock?
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 01-27-2005, 11:39 AM   #6 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 17
Default

ye i tried my other keyboard and the same exact problems were happening.
kev269 is offline  
Old 01-28-2005, 06:52 AM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 17
Default

bump
kev269 is offline  
Old 01-28-2005, 09:22 AM   #8 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,019
Default

Quote:
Originally posted by CntdwnToExtn
you've got to enable usb keyboard in the bios before you plug it in



^ try that
__________________
Sig reinstated. SigSanta
VIII is offline  
Old 01-28-2005, 09:35 AM   #9 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

He said he looked for the usb keyboard option. If you cant find it, maybe you need to update the bios too see that option. How old is your pc?
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 01-28-2005, 09:37 AM   #10 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 17
Default

its a 3.0 ghz Pentium 4 with 1gb ram, radeon 9800 pro etc.
__________________

kev269 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.