usb goes dead after wake-up from stdby!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-02-2004, 02:05 PM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 87
Send a message via AIM to radguy
Default usb goes dead after wake-up from stdby!!

I have a custom built computer using a CP technology i865 motherboard and a p4 2.66 with ht. Whenever i put the computer in standby, save to ram or the other version, after it wakes up USB devices do not work. i have to restart the computer to get the usb items to work. how do i fix this?

good luck trying to find documentation about the mobo.........
__________________

radguy is offline  
Old 01-02-2004, 11:26 PM   #2 (permalink)
Junior Techie
 
Join Date: Nov 2003
Posts: 42
Default

I have the same problem with a maxtor external drive and a sandisk mem card reader. If I shutdown to stand by I would have to unplug and plug everything back in. When I shut down I turn off, don't use standby anymore. I emailed maxtor once and sorry but I can't remember for the life of me the reason why it does this. Hopefully someone else will know the answer.
__________________

__________________
main rig..amd 2500mobile oc@2200,ga7n400-e-l, thermaltake silent boost, audigy2zs,creative 7.1,1024 ocz performace ram, gigabyte 9600pro,2 40 and 160gig hd, ultra x-connect 500watt ps.
amd1800
p4 1.6
hp 2.8 laptop
steve max is offline  
Old 01-03-2004, 02:25 AM   #3 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 774
Send a message via AIM to RyanOldw83
Default

Try this
My computer, properties, hardware, device manager,usb controllers, double click usb root hub, power management, uncheck allow this device to be turned off to save power box, click ok, go into standyby and come back and see if the usb works.
__________________
Windows XP PRO:$0, Visual Studio 6:$0, Age of Empires 2:$0, Halo:$0.
Having $100s in free MS software while people are being sued over $.99 songs: Priceless
RyanOldw83 is offline  
Old 01-03-2004, 03:57 AM   #4 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 87
Send a message via AIM to radguy
Default

no that didnt work but thanks anyways
__________________
<b><center>|My Current System ( till i get more money)|</center></b><p>
Ahanix Platinum XP Case (Modded)
S-ATA 80GB HD 7200 RPM
52X48X52 CDRW
16X DVD+r/-r
512 (2 x 256) PC 3200 DDR Ram 400 mhz
CP technologies i865APE Mainboard (ya i kno nobody has heard of it)
p4 2.66 800mhz WITH HT oc\'ed to 2.99ghz
geforce fx 5200 128 mb agp 8x (ya i kno bottom of the line but i oc\'ed it the best i could)
Windows XP Home Edition SP2 (SP2 in my opinion sucks when you first get it)
Realtek AC97\' Onboard Audio
JMW 17\" Flat \"Screen\" (not panel) Monitor
P4 Approved 450 Watt power supply

Im doing ok for a 15 year old, rit?
http://www.ratemypc.net/pictures/img40c64cbc90148.jpg
radguy is offline  
Old 01-04-2004, 01:54 AM   #5 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 774
Send a message via AIM to RyanOldw83
Default

if that didn't work.....stop using standby? but seriously, i thought my plan would work, sorry man
__________________
Windows XP PRO:$0, Visual Studio 6:$0, Age of Empires 2:$0, Halo:$0.
Having $100s in free MS software while people are being sued over $.99 songs: Priceless
RyanOldw83 is offline  
Old 01-04-2004, 11:26 AM   #6 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 87
Send a message via AIM to radguy
Default

in my bios for standby it gives me the option to choose between those two modes, and in either mode the usb is dead after waking. I am on windows xp. where would i find an update for my bios? My motherboard is made in tawain and i found the website for the producer, and they have download for this board do not explain what the downloads are. Manufacturer Website Board is i865APE

BTW this is the first computer i have built... do u think the problem is due to an error i might have made?
__________________
<b><center>|My Current System ( till i get more money)|</center></b><p>
Ahanix Platinum XP Case (Modded)
S-ATA 80GB HD 7200 RPM
52X48X52 CDRW
16X DVD+r/-r
512 (2 x 256) PC 3200 DDR Ram 400 mhz
CP technologies i865APE Mainboard (ya i kno nobody has heard of it)
p4 2.66 800mhz WITH HT oc\'ed to 2.99ghz
geforce fx 5200 128 mb agp 8x (ya i kno bottom of the line but i oc\'ed it the best i could)
Windows XP Home Edition SP2 (SP2 in my opinion sucks when you first get it)
Realtek AC97\' Onboard Audio
JMW 17\" Flat \"Screen\" (not panel) Monitor
P4 Approved 450 Watt power supply

Im doing ok for a 15 year old, rit?
http://www.ratemypc.net/pictures/img40c64cbc90148.jpg
radguy is offline  
Old 01-04-2004, 03:30 PM   #7 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 87
Send a message via AIM to radguy
Default

Quote:
Originally posted by MicroBell
The latest bios version for that board is "865mp138.bin" (Version 138).
Wouldnt my most recent bios version be the 865ap241.bin??? My mainboard is i865APE

Also, to flash this bios, should i use the software that came with my board?? It came with an assortment of software, including software to overclock(but i use bios for that cuz software overclcking doesnt work as well), fan rpm monitoring, cpu and sytem temp monitoring, software to change the boot logo, and software to flash the bios. or should i use the awdflash at the website?
radguy is offline  
Old 01-04-2004, 05:34 PM   #8 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 87
Send a message via AIM to radguy
Default

OMFG I AM THE LUCKIEST MAN ON EARTH!!!! I updated my bios, which btw fixed my problem, and literally 10 seconds after it finished flashing the bios, the power went out!!! Imagine what wouldve happened wih a power failure in the middle of the flash process!
But thank you verrrrrryyyyy much MicroBell even though you told me to get the wrong update bios, (rofl) but i figured out which one i needed, and it also fixed a major problem i had before, the computer would never stay off, oncei shut down it booted back up again. But now alllllll my problems are gone!!!!! Thank youuuuuuu!



-Very Happy Gamer
__________________

__________________
<b><center>|My Current System ( till i get more money)|</center></b><p>
Ahanix Platinum XP Case (Modded)
S-ATA 80GB HD 7200 RPM
52X48X52 CDRW
16X DVD+r/-r
512 (2 x 256) PC 3200 DDR Ram 400 mhz
CP technologies i865APE Mainboard (ya i kno nobody has heard of it)
p4 2.66 800mhz WITH HT oc\'ed to 2.99ghz
geforce fx 5200 128 mb agp 8x (ya i kno bottom of the line but i oc\'ed it the best i could)
Windows XP Home Edition SP2 (SP2 in my opinion sucks when you first get it)
Realtek AC97\' Onboard Audio
JMW 17\" Flat \"Screen\" (not panel) Monitor
P4 Approved 450 Watt power supply

Im doing ok for a 15 year old, rit?
http://www.ratemypc.net/pictures/img40c64cbc90148.jpg
radguy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.