usb drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-02-2004, 09:37 AM   #1 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 887
Angry usb drive

ok, so i plugged my usb drive into the usb port and when i click on the F drive the computer (Win2k w/ usb 1.1) tells me there is no disc in the drive. i tried it on another computer and its the same thing.

had a little more success using xp at my home (usb 2.0), but after awhile it gave me the same problem.

its a sandisk cruzer mini 256mb drive.

i was already thinking of getting a 1gig usb drive, which do you guys recommend purchasing and why??
__________________

xotix is offline  
Old 12-02-2004, 10:12 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Do a format from disk management.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 12-02-2004, 10:24 AM   #3 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 887
Default

i tried formatting from xp last night didn't work.
under disk management in win2k i don't see the usb drive. however, i do see it under removable storage with a red circle with a white x in it.
let me kno if u wanna c some pics of what i'm seeing.
xotix is offline  
Old 12-02-2004, 10:27 AM   #4 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

That doesn't sound very good. Maybe a driver issue. Did you install drivers for the HD? Maybe you have to
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 12-02-2004, 10:29 AM   #5 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 887
Default

nope, it don't sound good at all. its a usb drive, when you plug it in, it find drivers for it automatically.
xotix is offline  
Old 12-02-2004, 10:42 AM   #6 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 973
Send a message via Yahoo to intercodes
Default

Dont you need drivers? do all usb devices autodetect when connected?
http://www.usbman.com/Win2000.htm
intercodes is offline  
Old 12-02-2004, 10:54 AM   #7 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 887
Default

not suppose to. and i've used it multiple times without actually hunting for drivers. and its the same thing with another win2k computer and also winxp.
xotix is offline  
Old 12-02-2004, 10:58 AM   #8 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Have you tried rightclicking in MyComputer ยป format?

Maybe SP1 helps.. dunno
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 12-02-2004, 11:01 AM   #9 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 887
Default

have sp2 with winxp.
have sp4 with win2k.
when i right click and say format, nothing happens, and i mean nothing.
that was xp. in 2k.
there is no disc in the drive.
insert a disc and try again.
xotix is offline  
Old 12-02-2004, 11:10 AM   #10 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Try a different USB port. Get some USB drives from the site in intercodes' post.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.