USB cable not recognised? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-29-2005, 02:47 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 175
Default USB cable not recognised?

I have 5 USB ports, 1 is with a cam, working fine.
I have also a HP printer connected to LPT port,working fine.

I plan to install a new scan/printer into my PC,when I installed the CD, it said connect USB cable from the printer to PC, why it didn't pick up the cable to proceed the installation?( the installation is disabled, can't click to next ...)


I notice from my DEVICE manager, from ?Other devices/USB CONTROLLER( THE DRIVERS FOR THIS DEVICE ARE NOT INSTALLED)

IF USB is not installed how can I use my cam via one of the USB PORTS?

WHERE do I start?

Thanks

__________________

kopenhagen is offline  
Old 04-29-2005, 03:11 PM   #2 (permalink)
Him
Wizard Techie
 
Join Date: Jan 2004
Posts: 3,190
Send a message via AIM to Him Send a message via Yahoo to Him
Default

Right click it, go to Reinstall driver. Automatically Install.

But that looks like the Camera is just not properly installed. How good arte you at installing things? You could pick "Install from a specific location" and point it to the exact driver, and just keep doing that with all the drivers until you get the right one.

Do you have SP1 installed?
__________________

Him is offline  
Old 04-29-2005, 03:36 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 175
Default

[QUOTE]Originally posted by Him
Right click it, go to Reinstall driver. Automatically Install.

But that looks like the Camera is just not properly installed.


It is, I installed the cam with its CD, it works fine

How good arte you at installing things? You could pick "Install from a specific location" and point it to the exact driver, and just keep doing that with all the drivers until you get the right one.

I never did it before, I always install with a CD, which driver should I pick?

C:\WINDOWS\system32\drivers

Do you have SP1 installed?
I don't know about it

don't you think it's weird when it said the drivers for this device are not installed?
kopenhagen is offline  
Old 04-29-2005, 03:59 PM   #4 (permalink)
Him
Wizard Techie
 
Join Date: Jan 2004
Posts: 3,190
Send a message via AIM to Him Send a message via Yahoo to Him
Default

Not really, driver installs never really work out the way they should.

Check for SP1: Right click on my computer, properties. Right at the top, under system, it will tell you about Windows and things.

Which driver you should pick, I dont know. In a case like that, i would go through and install every driver off of the disk that I can, until it finds the right one. Sometimes it takes forever, others it is immediate. It's a process of elimination. Since you have never done that before, this is a good time to learn about driver installations. Any good tech will have gone through long long times installing drivers for a certain device. If you get a job as a tech, you will be installling drivers all day long. doing things like you dont know how to do, but you need to learn. Something like this is also differnt from computer to computer, device to device, disk to disk.
Him is offline  
Old 04-29-2005, 05:27 PM   #5 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 175
Default

I can easily pick the right driver but it didn't reinstall it.

I've got this message: can't start this hardware, this device can't start (code 10) ?

when I click on troubleshoot, nothing happens?
do you have any clues?


kopenhagen is offline  
Old 04-29-2005, 06:10 PM   #6 (permalink)
Him
Wizard Techie
 
Join Date: Jan 2004
Posts: 3,190
Send a message via AIM to Him Send a message via Yahoo to Him
Default

Uninstall it and reinstall it. It cannot start because it is not quite the right driver. Try the one for Win2K. Alot of times, the driver for 98 will work better on XP than the driver made for XP.
__________________

Him is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.