USB & Audio Driver conflict - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-07-2005, 10:24 AM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 46
Exclamation USB & Audio Driver conflict

this is the situation,
WindowsXP Pro, SP2, all updates and latest drivers except the sound driver which is not installed.

i have full USB functionality until i install my sound drivers.
i have both sound & usb straight after installing the drivers but once i reboot the usb ports die as soon as windows boots.
if i uninstall the sound drivers i get my usb ports back again.

i've tried installing different driver versions without any results.
usb is using irq 21 and the sound irq 22 so no conflict there..??

i have no idea why this is happening. ive just built this pc with a mobo from my other pc where the sound+usb worked perfectly.

sound & usb are both onboard.
C-Media is the sound chip and i believe the usb to be Via.
Mobo is an MSI KT6 Delta also running the latest bios.

what can i do? i've tried removing the c-media programs from the startup and that still didnt work.
__________________

icewizard2k4 is offline  
Old 07-07-2005, 12:22 PM   #2 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 84
Default

if you cant find a soulution go out and buy a pci-sound card, that should work.
__________________
MCSE Certified (passed on second try lol). But am only 15.
TechKid is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.