URGENT: I installed a new CD writer and i encountered problems.. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 10-28-2004, 02:25 AM   #11 (permalink)
Join Date: Oct 2004
Posts: 422

most new cables do. but i had to find out the hard way, that some cables don't

vance43211 is offline  
Old 10-29-2004, 02:16 PM   #12 (permalink)
Newb Techie
Join Date: Oct 2004
Posts: 9
Default guys!

ei guys! i fixed my own silly problem! thanks to all and sorry if my replies are not making any sense... i'm just a newbie ... sorry... but now i know why and what that jumper is! hehehe..

if ever you're read this... thanks alot really! God bless you all..

kaye034NJ is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:29 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.