Upgraded RAM but Windows still keeps crashing :( - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 05-29-2004, 02:01 PM   #11 (permalink)
Newb Techie
Join Date: May 2004
Posts: 14

Thanks, for the help. You guys are awesome!

xiaohai is offline  
Old 05-29-2004, 05:32 PM   #12 (permalink)
Super Techie
Join Date: Apr 2004
Posts: 346
Send a message via Yahoo to rakesh_1024

originally posted by raj_1024
i think this is caused due to grounding of the motherboard, or else check all the connectins of the computer and all the busses of cd-rom,hard drive and the expansion cards if any. Some times it may be the problem of busses or cd-roms or floppy drives.

rakesh_1024 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.