Tv Tuner Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-30-2005, 12:41 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 13
Send a message via AIM to Jordan90 Send a message via Yahoo to Jordan90
Default Tv Tuner Help

I have the ATI TV Wonder USB 2.0

When I plug the S-Video cable into my camcorder it works fine and displays everything, but when I plug it into the back of my TV it doesn't show anything at all.

Halpmeh
__________________

Jordan90 is offline  
Old 07-30-2005, 12:52 PM   #2 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 420
Send a message via AIM to silence782
Default

have you tried using regular video cables, with an S video adapter?
__________________

__________________
Still weak, I know, but getting better:
CPU: AMD AthlonXP 2500+
1.8GHz @ 333 FSB
512 DDR 2700
160 GB westerndigital hd
Dual booted with XP/Fedora Core 5
PCchips M848A mobo
nVIDIA GeForce MX 4000 video Card
Associate\'s Degree in Applied Computer Sciences.
A+ Certified for Hardware and Operating Systems. Network+ Certified
silence782 is offline  
Old 07-30-2005, 04:14 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 13
Send a message via AIM to Jordan90 Send a message via Yahoo to Jordan90
Default

Could you show me one of those?
Jordan90 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.