TV PC Connection - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-18-2003, 08:08 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2003
Posts: 2
Default TV PC Connection

I can only get a poor b/w flickering picture on my TV screen.

The TV is connected from svideo out (on GeForce 4) to 2 RCA plugs via adaptor to standard BNC video in.

I have cloned the monitor screen to the Generic TV and the desktop is visble but the picture is unwatchable.

Also there is a large static build up via the svideo lead as I got a fairly strong shock when I touched the BNC plug.

Is this a hardware fault, or should I do something in set up?

PS My pc has been brought to New Zealand from the UK (both 240v)
__________________

JeffBebe is offline  
Old 06-18-2003, 11:36 AM   #2 (permalink)
Monster Techie
 
Martin's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 1,422
Default

Try using TVTool to help fix the problem:

http://www.tvtool.com
__________________

__________________
Martin's Page of Stuff

I judge you when you use poor grammar.
Martin is offline  
Old 06-24-2003, 08:14 AM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2003
Posts: 2
Smile Problem Solved

Re-installed nVidia detonator drivers after using "detonator destroyer". Was then able to change TV format (ie from NTSC to PAL-G for New Zealand).

Now works fine).
JeffBebe is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.