Trouble with Yamaha YMF724 audio card - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-25-2005, 11:38 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 8
Default Trouble with Yamaha YMF724 audio card

I have a Yamaha YMF724 audio card in my computer. It has worked in the past. Recently, I reformatted and installed Windows XP (I ran Windows 2000 before). I have installed the drivers, but it still doesn't recognize it. I could use some advice, and will appreciate it. Thanks!
__________________

iamnotapigeon is offline  
Old 03-25-2005, 11:48 PM   #2 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 635
Default

That chipset is old school, get something a little more up to date.

maybe it isnt compatible with xp?
__________________

__________________
AMD 64 x2 3800 Venice @ 2.0
Zalman 7700 @ 28c
Gigabyte K8NXP-SLI
2 x Samsung 1gb DDR400 CL2.5
2 x eVga 6800 256mb GT
430mhz Core / 1.1ghz Memory
M-Audio Firewire-410
Sandra Memory Bench:
Sandra Cpu Arithmetic:

Eat your heart out intel.
senseless is offline  
Old 03-25-2005, 11:51 PM   #3 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Try manually installing the drivers and see if that works

Getting old soundcards to work in new PC's with XP is hit and miss
DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.