Trouble installin new GFX card in XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-18-2002, 11:43 PM   #1 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default I Might Be Able To Help

Have you uninstalled your old drivers?
If not you need to put your old card back in and bootup and uninstall the old drivers.Also if you have deleted the old driver try starting in safe mode and then installing the new drivers. I dont know if this will help.Pat S.
__________________

sPlAtOiD is offline  
Old 12-19-2002, 01:34 AM   #2 (permalink)
Monster Techie
 
Martin's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 1,422
Default

I agree there, try booting up in safe mode and install the drivers from the supplied CD/disk as a start, then update them afterwards.

I had this prob before when upgrading from a TNT2 to a GeForce2, and installing under safe mode only seemed to work for me. =\

Good luck.
__________________

__________________
Martin's Page of Stuff

I judge you when you use poor grammar.
Martin is offline  
Old 12-19-2002, 03:47 PM   #3 (permalink)
Monster Techie
 
Join Date: Nov 2002
Posts: 1,364
Send a message via AIM to shan
Default

Dante, just be carefull!!

My brother bought a GeForce and he got it installed and it would work in Linux and not work with windows. Tried for hours, he got mad and broke it in 2!!

If you wanna see it http://forums.teamxbox.com/showthrea...hreadid=125014

Now he's got a Radeon that works in Windows and not in Linux...hahah he's a sucker!
__________________
<center><h2><font color=\"red\">C:\\ Is the root of all evil</font></h2>
<hr width=\"50%\">
phiber@sysdum.com
spam this account, it's fun.
shan is offline  
Old 12-19-2002, 04:01 PM   #4 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

Yea, try it in safe mode, that should work.
__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 12-19-2002, 05:21 PM   #5 (permalink)
the flaming hermit
 
Join Date: Jul 2002
Posts: 950
Send a message via ICQ to þÄ®âÐÖx Send a message via Yahoo to þÄ®âÐÖx
Default

LOL... Shan, your brother's a smart guy hehe...
þÄ®âÐÖx is offline  
Old 12-20-2002, 03:44 PM   #6 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

Hmm, boot into Safemode /w networking and run Windows Update, it should have a driver for you card there from windows, install that and any other available updates, then boot into normal. let me know if that works.
__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 12-20-2002, 06:41 PM   #7 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

Moan away friend. Im here to listen.
__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 12-21-2002, 03:04 PM   #8 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

It doesnt sound like you tried what I suggested, go to safemode with networking and see if you can get to Windows Update, after uninstalling the drivers in safemode, there should be some drivers in windows update for the card. Install those and any other available updates. Then see if it works.
__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 12-21-2002, 04:10 PM   #9 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

ouch, USB modem eh? that sux. Unfortunatley then, I am out of Ideas.

:-(
__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 12-21-2002, 07:20 PM   #10 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Me Again

Iwas reading from winXP tips and had some ideas on your problem.
The way you have it now.you say the install went fine but it wont boot.Try to boot in safe mode and go to the driver diolog box and check that the driver is signed.


Have you tried to uninstall all your video card drivers and with the new card installed try to reboot without any drivers installed and let windows install the drivers it picks. Its best if you use signed drivers.
I will read up a little more on this to see if I can find any more ideas.
Good Luck Pat S.
__________________

sPlAtOiD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.