TNT-2 Is not getting recognized ? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-10-2005, 09:36 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 107
Default TNT-2 Is not getting recognized ?

I just realized this, it like finally clicked. I am supposed to have a TNT-2 graphics card right, but my only display thing says the Nvidia Vanta graphics accelerater ?, were do i find out if the TNT-2 Graphics card is working properly ? :0!
__________________

__________________
My system-

250Watt Power Supply
AMD Athlon 950Mhz
704MB SDRAM PC133
128MB Radeon 9550
20GB HD
16x CD-RW
Sound Blaster Audio PCI 128D
LAN internet (road runner)
10/100 Ethernet PCI card
Vonage Broadband telephone
Windows XP Home
Chrisman88990 is offline  
Old 01-10-2005, 09:40 PM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

right click on My Computer, go to hardware, then device manager
then look under "display adapters"
__________________

__________________
Apokalipse is offline  
Old 01-10-2005, 09:48 PM   #3 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 107
Default

yeah it only says NIvida Vanta/VantaLT...maybe this is why i have weird like shadows on my screen that move(not burn in) they move, if its a darker color, its a darker line, if its a brighter color its a lighter line.. like when i scroll under start, you can see the dark liine move on the screen.. So Obivioiusly my TNT-2 is not getting recognized ? Should i take it out and reseat it ?

Edit... That card is a PCI card, nothing in my AGP slot is getting recognized ? its been this way for awhile just haven though much of it..never realy clicked ya know.. now it is!!
__________________
My system-

250Watt Power Supply
AMD Athlon 950Mhz
704MB SDRAM PC133
128MB Radeon 9550
20GB HD
16x CD-RW
Sound Blaster Audio PCI 128D
LAN internet (road runner)
10/100 Ethernet PCI card
Vonage Broadband telephone
Windows XP Home
Chrisman88990 is offline  
Old 01-10-2005, 10:27 PM   #4 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 107
Default

Bump[
__________________
My system-

250Watt Power Supply
AMD Athlon 950Mhz
704MB SDRAM PC133
128MB Radeon 9550
20GB HD
16x CD-RW
Sound Blaster Audio PCI 128D
LAN internet (road runner)
10/100 Ethernet PCI card
Vonage Broadband telephone
Windows XP Home
Chrisman88990 is offline  
Old 01-10-2005, 10:49 PM   #5 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

is your TNT2 AGP or PCI?
__________________
Apokalipse is offline  
Old 01-11-2005, 03:20 PM   #6 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 107
Default

it supposed to be AGP, thats what CPU-z says..and my old packin list from like when i got it said im supposed to have a TNT-2 card..hmm is it that the Nvidia Vanta graphics accelerater uses a TNT-2 Chipset ? hmm i need to know
__________________
My system-

250Watt Power Supply
AMD Athlon 950Mhz
704MB SDRAM PC133
128MB Radeon 9550
20GB HD
16x CD-RW
Sound Blaster Audio PCI 128D
LAN internet (road runner)
10/100 Ethernet PCI card
Vonage Broadband telephone
Windows XP Home
Chrisman88990 is offline  
Old 01-11-2005, 10:37 PM   #7 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 107
Default

bumpppppppppp
__________________
My system-

250Watt Power Supply
AMD Athlon 950Mhz
704MB SDRAM PC133
128MB Radeon 9550
20GB HD
16x CD-RW
Sound Blaster Audio PCI 128D
LAN internet (road runner)
10/100 Ethernet PCI card
Vonage Broadband telephone
Windows XP Home
Chrisman88990 is offline  
Old 01-12-2005, 02:34 AM   #8 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

try installing different drivers
I use forceware 6.6
__________________

__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.