Tiscali Broaband Restarting computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-01-2005, 12:44 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 7
Default Tiscali Broaband Restarting computer

Hello,

I recently purchased tiscali broadband and when i installed it onto my windows 98 system through the usb port it worked for a couple of minutes and then my computer jst started restarting and as soon as i log on it jst restarts again. The only way to resolve this problem is to unplug the modem and then the computer acts as normal. Has anybody got any ideas on how to resolve this issue.

Thanks

Idea1234
__________________

idea1234 is offline  
Old 02-01-2005, 01:06 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Did you install the latest drivers for the modem?

Try to disable your firewall and see if it helps.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 02-01-2005, 01:25 PM   #3 (permalink)
Monster Techie
 
HoLoCroN's Avatar
 
Join Date: Mar 2004
Location: Plant City, FL
Posts: 1,305
Default

also, check the drivers being used bt the broadband device.
HoLoCroN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.