Time for new PSU? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-14-2005, 10:39 AM   #1 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default Time for new PSU?

For a long time I've noticed a PSU problem....my 12v rail is getting low voltages of only 11.5v. However, recently, I have begun to experience things such as my PC just randomly restarting....or randomly shutting down or going into hybernation, and then comming back up telling me "battery low," but my PC is plugged into a battery backup thats plugged into the wall. I think my PSU may be going bad. There is a chance that it could just be my battery backup going bad too though. What are your thoughts?
__________________

beedubaya is offline  
Old 06-14-2005, 10:53 AM   #2 (permalink)
Wizard Techie
 
Join Date: Oct 2004
Posts: 4,010
Default

I would get a new PSU, as if it is getting to such a high fluctuation.


You could try it with out the battery pack, to eliminate that going bad.
__________________

__________________

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Old 06-14-2005, 11:04 AM   #3 (permalink)
Monster Techie
 
Join Date: Apr 2004
Posts: 1,574
Default

If you are still experiencing random restarts with the battery pack removed then it is your PSU. I had the same problem with mine recently, and a replacement solved everything.
__________________


\'There is only one basic human right, and that is to do as you **** well please.
And with it comes the only basic human duty, to take the consequences.\'



m3trj is offline  
Old 06-14-2005, 03:17 PM   #4 (permalink)
Master Techie
 
Join Date: Mar 2005
Posts: 2,433
Default

well, if u were planning on getting a new next gen vid card, it might be time to upgrade anyway, as they will prolly be BEASTLY
__________________





-AMD Athlon 64 3200+ Winchestor
-MSI K8N Neo4-F
-Sapphire Radeon X850 XT
-2x 1024 Corsair XMS Pro

<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"><input type=\"submit\" name=\"submit\" value="Search!"></form> Search TF before you post!
dhw200 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.