time? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 11-16-2004, 07:31 AM   #1 (permalink)
True Techie
Join Date: May 2004
Posts: 180
Default time?

my one pc `s time keeps falling behind

is the cmos battery flat?

or what do u guys think?

psydesign is offline  
Old 11-16-2004, 08:47 AM   #2 (permalink)
Master Techie
Join Date: Jul 2004
Posts: 2,932

No, it's not the CMOS battery.

What you're experiencing is the time-delay distortion between your id and reality.


Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 11-16-2004, 08:51 AM   #3 (permalink)
Ultra Techie
Join Date: Jun 2004
Posts: 973
Send a message via Yahoo to intercodes



Yeah its with the cmos battery, Change the battery.

intercodes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:38 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.