Thinking...thinking...thinking, never done - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-23-2004, 10:38 PM   #11 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Location: Syracuse, NY
Posts: 518
Send a message via AIM to Joeisalsocool
Default

But what actual programs are you running, as you sit here typing. Running too many at once could cause that.
How bout your Anti-virus, is that checking for stuff...
__________________

__________________
Joeisalsocool is offline  
Old 11-24-2004, 12:04 AM   #12 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 321
Default

Check for spyware too. dlaod Spybot Search & Destroy.
__________________

__________________
|New|Gaming|System|2|Be|:

AMD 64 bit 3500+ Socket 939
MSI K8N Neo 2 Plat. Socket 939 mobo
Corsair TWINX1024-3200 RAM
Nvidia GeForce 6800 GT Graphic Card
Altec Lansing 5051 Speaker system
Creative Sound Blaster live 7.1
Maxtor SATA 200Gb HDD
Plextor PX-712A DVD¬ĪR/RW Drive
Wired Mouse/Keyboard by Logitech
Samsung 795MB Flat Screen CRT
Raidmax Scorpio 868W Casing
Antec Truepower 430 or 480
Thermaltake (Pipe101) Heatsink
Thermaltake Street Fighter Fan
derfist is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.