they dissapeared?! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-28-2003, 09:39 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2003
Posts: 17
Question they dissapeared?!

after just installing a cd burning prog and rebuting my comp i saw that both of my cd drives were missing in my computer. i have 1 dvd drive and another cdrw drive. so i went to hardware config and checked to see whats going on turns out the drivers are still installed but it said it could not detect the hardware for the drivers could ne help i have no idea what to do but unplug my drives and replug them in after i open my case to maybe reset them does ne else have ne other idea. plz help me
__________________

Disaster is offline  
Old 06-28-2003, 03:26 PM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2003
Posts: 1,015
Default

whats your os? and specs?
__________________

devlish96 is offline  
Old 06-28-2003, 06:43 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2003
Posts: 17
Default

i have windows xp home edition with a gateway pc :800 mhz proceesor pentium:300 somthing ram:and tell me thiung else u need to know
Disaster is offline  
Old 06-28-2003, 10:10 PM   #4 (permalink)
Super Techie
 
Join Date: Feb 2003
Posts: 351
Send a message via Yahoo to A_Zip1
Default

hmm i would go into my bios and do auto detect and see if the DVD and the CD rom to see if they are being detected thier and if not.. make sure all the wires are plugged in tight. [But i would imagine that windows xp wouldnt have any problems detecting them aslong as thier connected properly].... ohh you can go through control panel and search for non plug and play compatible hardware, who knows maybe it will show up.
A_Zip1 is offline  
Old 06-28-2003, 10:14 PM   #5 (permalink)
Super Techie
 
Join Date: Feb 2003
Posts: 351
Send a message via Yahoo to A_Zip1
Default

ohh wait on second thought it would make sence to uninstall the software reboot and see if it shows up.... if not just do system restore.
A_Zip1 is offline  
Old 06-29-2003, 02:12 PM   #6 (permalink)
Monster Techie
 
Join Date: Feb 2003
Posts: 1,015
Default

Quote:
Originally posted by A_Zip1
ohh wait on second thought it would make sence to uninstall the software reboot and see if it shows up.... if not just do system restore.
a-zip and i had the same idea...that would be the first thing that i would do to see whether its a software problem.

if it is....i'd try other burning software,..i presume you're using the software that came with youre burner.
__________________

devlish96 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.