Testing a new sound card? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 05-14-2004, 05:25 PM   #1 (permalink)
True Techie
Join Date: Feb 2004
Posts: 153
Send a message via AIM to MoMan813
Default Testing a new sound card?

I installed a Creative Sound Blaster Live 5.1 sound card and I want to know how to test it to see that the surround sound works or at least my 4.1 speakers will work now. How can I test them just for the 4.1 surround sound? I know the sound works, but I dont know if the 4.1 does.
Dell Dimension 8200
Pentium 4 2.4GHz
256MB ATI Radeon 9600
Primary:40GB 7200 Hard Drive
Secondary:160GB 7200 Hard Drive
Windows XP HE SP1
MoMan813 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:38 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.