temps - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-06-2005, 06:13 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 35
Default temps

I want to know if these temps are any good and if the fans are running good?

Motherboard
CPU Type Intel Pentium 4, 2800 MHz (21 x 133)
Motherboard Name Abit SG-71 (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)
Motherboard Chipset SiS 651
System Memory 1024 MB (DDR SDRAM)
Display
Video Adapter NVIDIA GeForce FX 5500 (256 MB)
3D Accelerator nVIDIA GeForce FX 5500


Chassis Fan : 661 rpm
Processor Fan : 2596 rpm
Processor Temperature : 201 °C
Mainboard Temperature : 41 °C
Power/Aux Temperature : 31 °C
Hard Disk Temperature WDC WD400JB-00ETA0 : 37 °C
Hard Disk Temperature WDC WD1600JB-00FUA0 : 36 °C
__________________

kaos13 is offline  
Old 08-06-2005, 06:20 PM   #2 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,289
Send a message via AIM to timmer
Default

201C yea right ur system would have blown up by now. but im sure it is a typo.mainboard temp is a little hight for me maybe add another case fan. fix the procesor temp and ill get back at you but everything looks good.
__________________

__________________
Intel p4 HT 3.0GHz
1 16x Toshiba dvd burner
2 sticks of corsair ddr2 533mhz 512mb
GeForce Fx 6600GT
Asus P5LD2
HD AUDIO
480W thermaltake
timmer is offline  
Old 08-06-2005, 06:25 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 35
Default

I opened my box up and had to clean the heat sink because there was a lot of dust. When rechecked with Pc Wizard Main board, Power/Aux Temperature, and hard disk temps went down but now the Processor. I used Everest and I got a better reading

Temperatures
Motherboard 29 °C (84 °F)
CPU 39 °C (102 °F)
WDC WD400JB-00ETA0 35 °C (95 °F)
WDC WD1600JB-00FUA0 35 °C (95 °F)

Thanks for the reply timmer
kaos13 is offline  
Old 08-06-2005, 07:41 PM   #4 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,946
Send a message via AIM to Static_11 Send a message via Yahoo to Static_11
Default

google up speedfan .... just as a test to compare the temps from two diff programs
Static_11 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.