Tell me if these benchmark scores look okay. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-11-2004, 08:34 AM   #11 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

70 fps? Is that with 2x AA or 4x AA. I run the game with Vsync on but run the timedemo with it off. If its 4xAA, then I'd be very happy. If its 2xAA, it could still be a little higher. Have you tried using Catalyst AI? Also, depending on your hard drive, you could have to run it a second time to get your real results. Run it once, and run it again without exiting the game, and tell me what you get on it the second time.
__________________

beedubaya is offline  
Old 12-11-2004, 09:51 AM   #12 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 21
Default

I got the 70 with vsync off and 2xAA

I ran it with vsync off and 4x AA
The first time I got 57
Then I ran it again immediately after and got 64.8

I noticed that the first time the frame would pause in a few places, the second time it had no pauses. Could this be a hard drive issue? Would my hard drive also affect my 3d marks score?

Oh, what's Catalyst AI?
__________________

ramses1982 is offline  
Old 12-11-2004, 09:58 AM   #13 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 976
Default

Those Doom 3 timedemo scores you're getting seem fine to me; out of interest I get about 31-32fps on Ultra quality, 1280x1024, 2xAA, 8xAF, Vsync ON. In-game it's quite playable on these settings, it'll drop to the mid-twenties during heavy action, but still playable...

EDIT: When you run a timedemo you should re-boot the game first, otherwise it'll of course run smoother and not give you an accurate result...
__________________

__________________
AMD X2 4400+ Toledo 1MB/Asus A8N-SLI Deluxe/2GB Kingston HyperX/SLI Gigabyte 7800 GTX 256MB/Creative SB Audigy 2 ZS Plat w/ Creative Inspire 6.1 speakers /180GB Hitachi PATA/19\" AG Neovo F-419 LCD/OCZ PowerStream 600W PSU/WinXP Home SP2
DoomUK is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.