System restore wont work - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-18-2006, 06:30 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 17
Default System restore wont work

Hi, i get this error when i click on the system restore: System restore is not able to protect your computer. Please restart your computer, then restore system restore again.

But of course that does nothing.


System restore tab when you right click > properties on my computer trying to turn system restore OFF does the same thing.


How to fix?
__________________

TripseV is offline  
Old 10-18-2006, 06:56 PM   #2 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

http://support.microsoft.com/kb/274092/en-us

Quote:
To resolve this issue, restart the computer. If the error still occurs, search the hard drive for the presence of the Wininit.ini file, and then rename it. To do so, follow these steps:
1. Restart your computer in Safe or DOS Mode.
2. Click Start, point to Search, and then click For Files or Folders.
3. In the Named box, type wininit.ini.
4. In the Look in box, click Local hard drives, and then click Find Now.
5. Right-click the Wininit.ini file, click Rename, type wininit.xxx, and then click OK.
6. Close the Find Files window, and then run System Restore again.
7. If the previous steps do not resolve the problem, run the following command to repair the damaged portions of your registry:
scanreg /fix
And this is why it happened.

Quote:
The presence of a Wininit.ini file indicates that there has been an incomplete installation or removal of an application or system update, and system file changes are pending.
__________________

__________________
FlashDude is offline  
Old 10-18-2006, 07:25 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 17
Default

Thanks, but I can't start in safe mode, one of the drivers doesn't load and forces reset. And I can't find the file using search, yes i can see hidden.system files.
TripseV is offline  
Old 10-18-2006, 07:49 PM   #4 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 17
Default

On vent
TripseV is offline  
Old 10-19-2006, 08:04 AM   #5 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

reinstall windows then. Or live with it, You have no other choice.
__________________
FlashDude is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.