System Idle Processes - 90-99% All The Time - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-17-2005, 10:02 PM   #1 (permalink)
ApM
Ultra Techie
 
Join Date: Jan 2005
Posts: 501
Send a message via AIM to ApM Send a message via Yahoo to ApM
Default System Idle Processes - 90-99% All The Time

Hey, I've noticed that my System Idle Processes are on 90-99% all the time even when I'm not doing anything, I was wondering why's that? Because I was reading up on TweakXP and people have said it affected there gameplay with choppy graphics and I've been having that problem and I was wondering?

Anyone?, Thanks alot. .
__________________

ApM is offline  
Old 03-17-2005, 10:04 PM   #2 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Tons of spyware and/or viruses?
__________________

Nubius is offline  
Old 03-17-2005, 10:07 PM   #3 (permalink)
Monster Techie
 
majistic's Avatar
 
Join Date: May 2004
Posts: 1,434
Default

I know it runs at what 15,000k ? He means does he need it to be running...I have no idea.
__________________
majistic is offline  
Old 03-17-2005, 10:12 PM   #4 (permalink)
ApM
Ultra Techie
 
Join Date: Jan 2005
Posts: 501
Send a message via AIM to ApM Send a message via Yahoo to ApM
Default

No spyware/virus/malware.

It doesn't really use that much mem usage, but CPU usage is constant at 90-99.

?
ApM is offline  
Old 03-17-2005, 10:15 PM   #5 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 611
Default

It's like this cauze it's 90-99% of the total processes. So like you might be using 15% of your system's total speed, but all 15% of that speed is used to keep the system idle. So of that 15%, 90-99% of that is system idle processes.

Contact me back if you need more.
__________________
AMD Newcastle skt 754 3000+
Elitegroup 755-A2 ATX motherboard
512 DDR RAM
120 gig PATA Hard drive
128 mb AGP 8x ATI Radeon 9250
300 watt 12 volt psu
Antec SLK 1600 case
emeraldice is offline  
Old 03-17-2005, 10:18 PM   #6 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default

System idle is just that... the percentage of your system that is not doing anything.

In other words, Idle.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 03-17-2005, 10:33 PM   #7 (permalink)
ApM
Ultra Techie
 
Join Date: Jan 2005
Posts: 501
Send a message via AIM to ApM Send a message via Yahoo to ApM
Default

Duh, thanks
ApM is offline  
Old 03-17-2005, 11:49 PM   #8 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

oh snap lol, I thought he was saying when he left his computer idle it was showing 99% full load haha, my mistake, read it wrong.
__________________

Nubius is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.