System Idle Process - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-09-2008, 09:24 PM   #11 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: System Idle Process

So your right on track. Your using the same amount of resources as me and it is idling perfectly. Nothing to worry about at all. Sometimes it is the most simplistic of things that elude us. Happens to me all the time.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
System Idle Process bad behaviour! Comdot Microsoft Windows and Software 27 03-13-2008 11:00 PM
*Solved* CPU usage higher at idle. cliffhucker Microsoft Windows and Software 13 03-09-2008 12:20 AM
Osiris' 4 Step Spyware Removal Guide (old) Osiris Viruses, Spyware and Malware 89 12-26-2007 06:37 PM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM
AVG Threat in System Volume Info? MikesCreation Viruses, Spyware and Malware 1 08-23-2007 07:47 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.