System bios problem. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-10-2005, 02:55 PM   #1 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 424
Default System bios problem.

I've been worried about my pc over heating lately so i turned on the cpu temperature warning at 70C. Well as soon as i save my changes and exit my pc starts making this beeping sound. I'm assuming this is the over heat warning but i know that's not possible because my pc was off for a few hours. I use speed fan to monitor my temperature and such. it says my ACPI temperature is 91C. What is acpi and why is it reading 91C as soon as i turn on my pc after being off for 2 hours. I'm guessing why the alarm is going off but i can't be sure. Any help is appreciated. Also there's alot of dust caked on in behind the blades of my CPU fan. I think that might be causing some extra heat. Any idea's on how to clean it.
__________________

IBM/PS1 is offline  
Old 08-10-2005, 03:02 PM   #2 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 813
Default

Short for Advanced Configuration and Power Interface, a power management specification developed by Intel, Microsoft, and Toshiba. ACPI enables the operating system to control the amount of power given to each device attached to the computer. With ACPI, the operating system can turn off peripheral devices, such as a CD-ROM players, when they're not in use.



Not sure what the 91C reading on your ACPI means. I can tell you that 70C is HOT for your cpu.

Clean your fans (and your entire case for that matter) with compressed air, you can pick up a little bottle of it at Radio Shack or wherever.

If that doesn't fix it, get a new heat sink.
__________________

__________________
Associates Degree in IS

A+ Certified

Studying for Network+
BASSMASTER is offline  
Old 08-10-2005, 03:04 PM   #3 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 424
Default

My cpu is fine. it's running at about 45 C right now. But for some reason the warning sound for over heating keeps going off even if it's under 70 C
__________________
Quote:
Originally Posted by weelilmatt View Post
I need a good gaming desktop that can run 5 instances of World of Warcraft w/o much lag, if any...

I'm not computer savvy.. so i need help! pleasee!! I just need it to be under $1000, just the desktop no mouse/keyboard/monitor
IBM/PS1 is offline  
Closed Thread

« help | CPU fans? »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.