Strange Windows Blue Screen/Booting Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 09-14-2004, 11:14 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2004
Posts: 1
Default Strange Windows Blue Screen/Booting Problem

I've been getting windows blue screen errors today and whenever I turned of/turned on my computer to reboot from the my computer would freeze after the memory test. I tried to turn off/on the machine again, remove cables etc. but nothing would work. It would just start to work again after 4 or 5 time of trying. Everything is fine now but I'm concerned that I have a hardware problem and am just not to sure how to find out whats going on. Could anyone help me?

If anyone needs to know I have a dell dimension 8300(running windows xp service pack 2) and I didn't always get the same blue screen error when this problem occured. The one I got the most often was a "STOP: 0x000000F4" error which I couldn't find on the microsoft knowledge base.

Also I did not add any new software except a copy of norton anti-virus and a scanner to check whether my copy of windows was up to date when I was trying to connect to my school's network. I removed these the first time this error occured and it still happen after that.


abcd200x is offline  
Old 09-15-2004, 02:07 AM   #2 (permalink)
PowerQuest / Opera
TheMajor's Avatar
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177

Do you have multiple RAM sticks? Remove one.
Download memtest86 to check your RAM for errors.

TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-15-2004, 04:02 AM   #3 (permalink)
Super Techie
Join Date: Jul 2004
Posts: 321

i had an exact problem like yours. only mine froze after the windows display screen. well, i was able 2 fix it by removing my vid card n cleaning it. i dunno abt yours, but it might just work. u should also do a cleanup on some other essential parts.

AMD 64 bit 3500+ Socket 939
MSI K8N Neo 2 Plat. Socket 939 mobo
Corsair TWINX1024-3200 RAM
Nvidia GeForce 6800 GT Graphic Card
Altec Lansing 5051 Speaker system
Creative Sound Blaster live 7.1
Maxtor SATA 200Gb HDD
Plextor PX-712A DVD±R/RW Drive
Wired Mouse/Keyboard by Logitech
Samsung 795MB Flat Screen CRT
Raidmax Scorpio 868W Casing
Antec Truepower 430 or 480
Thermaltake (Pipe101) Heatsink
Thermaltake Street Fighter Fan
derfist is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.