A strange noise. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-20-2005, 12:05 AM   #1 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default A strange noise.

I noticed it recently, when I use the scroll button on my logitech mx700 mouse i hear a squeaking sound. But the strange part is you hear it through the speakers and or the head phones. I hadnot noticed this before. I only discovered it by mistake. I cant think of how to fix this. I am mainly wondering if any one else came across this. Its not too much of a problem, just strange.
__________________

__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 01-20-2005, 01:28 AM   #2 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 219
Default

is it a ps/2 mouse? what you are experiencing is the wonderful world of crosstalk. I don't have the knowledge to explain it, but its ultra common and it has no effect on your computer performance. best way to fix it is to get a USB mouse.
__________________

__________________
[root@root root]$ su
uchiha is offline  
Old 01-20-2005, 05:49 AM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 16
Default

Get a USB and also just try putting some oil down the side of your scroll if you want as a last option
UpgradeMe23 is offline  
Old 01-20-2005, 05:52 AM   #4 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 83
Send a message via AIM to jobmitsuo
Default

i get this alot too, but with any mouse movement and such, i just turn down the system volume and it fades out a lil. once in a blue moon i'll get noise from the speakers from the cd/dvd drives too, same concept? fix?
jobmitsuo is offline  
Old 01-20-2005, 06:27 AM   #5 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,019
Default

omgg lmao.. I get that too sometimes, but i never realised it was through the speakers, i thought the wheel was just rusty hahahhaa thats cool
__________________
Sig reinstated. SigSanta
VIII is offline  
Old 01-20-2005, 07:48 AM   #6 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

It's crappy intergrated sound that's causing that.
DJ-CHRIS is offline  
Old 01-20-2005, 08:30 AM   #7 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

I dont have intergrated sound. I have the audigy 2 pltm. The logitech mx700 is usb. And you dont hear it from the mouse, just through the speakers or head phones.
__________________

__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.