Strange hardware problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-22-2004, 02:12 AM   #1 (permalink)
Newb Techie
Join Date: Jun 2004
Posts: 1
Exclamation Strange hardware problem

here is something to pick your brains.

I have the following machine at the office: Intel P4, Intel D865GLC, Seagate HDD, 256MB RAM, WinXP

Here is the problem I am having:
we have two floors, reception downstairs and "engine room" upstairs (we are software developers), upstairs has anti-static carpet reception does not. when i bring this machine upstairs it works beautifully, take it downstairs and it keeps on restarting, tried putting it on a UPS, moving it off the floor on a desk, changing power cable, plug point, reinstalled the machine, no go

I think it is static but there is a machine next to it that works perfectly!!! never been across something like this before... help.

any suggestions?

DagdaMor is offline  
Old 06-22-2004, 03:06 AM   #2 (permalink)
Ultra Techie
Join Date: Oct 2003
Posts: 754
Send a message via AIM to slvrstang

i highly doubt its the static, as my computer sits on carpet:amazed:


Q6600 G0 @ 3.80ghz
MCR-320-->Dtek Fuzion V2-->Dtek Fuzion GFX2-->Swiftech MCP-655-->
Asus P5K deluxe
4x1gb Crucial Ballistix @ 846mhz 5-5-5-15
3x 250gb HDDs
Hiper 580w
Coolermaster 690 w/ water cooling mods
3dmark06 - 15,602
SuperPi 1M - 12.421s
slvrstang is offline  
Old 06-22-2004, 04:05 AM   #3 (permalink)
Monster Techie
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii

yea it's pretty hard to have a peice of hardware fail due to static, unless you're actually rubbing the hardware on the carpter.. back and fourth.. so what is your problem though? Does the computer just keep restarting, does it start up, etc..?
Demalii is offline  
Old 06-22-2004, 04:07 AM   #4 (permalink)
Ultra Techie
Join Date: May 2004
Posts: 826

Is it got blaster or????????

AMD Athlon 64x2 4000+
2GB Kingston DDRII667Mhz
MSI 256MB GeForce8500GT
Western Digital 160GB SATAII HDD
Maxtor 80GB 8M ATA133 HDD
17" Samsung 793Dfx Monitor
Win XP Pro
didi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:01 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.