Strange graphics problem, please help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-08-2004, 02:19 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 3
Unhappy Strange graphics problem, please help

Okay, thanks for reading this far, pease excuse my ignorance with this kind of thing.

I have:

3.8ghz
512 ram
ATI Radeon 9550 256mb

I have a very odd problem with windows locking up entirely while I am either playing a game or watching a movie so I have to reboot my computer at the power source. I have the latest drivers installed, I've even tried installing older drivers!

I've had it suggested to me that the problem is caused by overheating, but I'm not so sure about this as whether the game/movie is intensive on my computer or not the same issue occurs. I also find that dragging things while watching a movie accelerates the locking up?

Thanks in advance.
__________________

pretz is offline  
Old 11-08-2004, 02:29 PM   #2 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 163
Send a message via Yahoo to xenosoul
Default

Might wanna check your video card fan to see that it working properly.
__________________

xenosoul is offline  
Old 11-08-2004, 02:32 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 3
Default

How do I do that? What am I looking for? ;/
pretz is offline  
Old 11-08-2004, 02:34 PM   #4 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 582
Default

see if it spins when powered on... and try taking the side off your case an dputting a large fan against it to get some real air movement and see if it helps
__________________

The World is my trashcan and i intend to fill it...
Leonidas is offline  
Old 11-08-2004, 03:02 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 3
Default

Okay, I've checked the fan, it spins

The computer doesn't get particularly hot when it locks up anyway

Any other suggestions pleasee?
pretz is offline  
Old 11-08-2004, 03:11 PM   #6 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 582
Default

have you tried another graphics card? and also try turning down hardware acceleration a little bit and see if that helps..
__________________

__________________

The World is my trashcan and i intend to fill it...
Leonidas is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.