Strange graphics problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-16-2004, 01:22 PM   #1 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 976
Question Strange graphics problem

Occasionaly I get 'jerkiness' in both games and DVD's... small pauses/drops in framerate. With games I don't think it's a "settings too high" issue as it happens in good old Quake 3... These are few and far between, but nevertheless it IS a problem and I was wondering if anyone here had any suggestons...

Could I be looking at a faulty 6800GT? Or do you think it's a power issue; should I bother going to the effort of swapping out my 550W PSU for my old 350W PSU (note the lack of power) to see if something's not getting enough juice? As for memory, I've ran a diagnostic extensively and it found no errors.

Thanks.


EDIT: Currently, nothing is overclocked.
__________________

__________________
AMD X2 4400+ Toledo 1MB/Asus A8N-SLI Deluxe/2GB Kingston HyperX/SLI Gigabyte 7800 GTX 256MB/Creative SB Audigy 2 ZS Plat w/ Creative Inspire 6.1 speakers /180GB Hitachi PATA/19\" AG Neovo F-419 LCD/OCZ PowerStream 600W PSU/WinXP Home SP2
DoomUK is offline  
Old 11-16-2004, 01:26 PM   #2 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

I have always thought you had a faulty 6800GT. You are the only person I've ever known who has had trouble with his 6800GT. That card is the best card out now, and it should run everything perfect. I would test the PSU issue, but if that doesn't work, I would look into replacing my 6800GT.
__________________

beedubaya is offline  
Old 11-16-2004, 01:51 PM   #3 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 976
Default

OK, saying that is doesn't happen in everything exactly , e.g Silent Hill 3 and (oddly) Call of Duty seem to get away with it... unless it does happen but I just haven't noticed it...
__________________
AMD X2 4400+ Toledo 1MB/Asus A8N-SLI Deluxe/2GB Kingston HyperX/SLI Gigabyte 7800 GTX 256MB/Creative SB Audigy 2 ZS Plat w/ Creative Inspire 6.1 speakers /180GB Hitachi PATA/19\" AG Neovo F-419 LCD/OCZ PowerStream 600W PSU/WinXP Home SP2
DoomUK is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.