Soundblaster Live! 5.1 & Livedrive... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-24-2004, 06:51 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 28
Default Soundblaster Live! 5.1 & Livedrive...

I am having trouble getting my livedrive to work with my Soundblaster Live! 5.1 card. I have all of the drivers installed (or so I think) and I have a 40 pin IDE cable connecting my card to the livedrive...

I read online that a bit of software called "LiveWare" is required to use the livedrive but I have not been able to find it anywhere.

Here is a brief detailing of my current Windows system:

ASUS Motherboard
NVidia GForce 2 MX 400 64MB Video
Soundblaster Live! 5.1 w/ Livedrive (sort of )
20GB HD
XP 1900+ CPU
Windows XP Home (unfortunately, I was unable to acquire my XP pro CD key )


Any information or links for the installation and setup of the Soundblaster Livedrive will be greatly appreciated.

Thanks in advance,

Squirrelly1
__________________

squirrelly1 is offline  
Old 06-24-2004, 08:37 PM   #2 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 425
Default

whats a livedrive?

im confused...
__________________
AMD>INTEL
ATI>NVIDIA

C++
JAVA
JAVASCRIPT
PERL
REEF
LISP
PYTHON

good at Java, mastered Java Script, learning C++ some more, and have not done alot with the others.
winblowz is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.