sound dies in games - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-30-2005, 09:52 AM   #1 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 104
Send a message via AIM to angryOGG
Default sound dies in games

ive been having a major, and very irritating, problem ever since i upgraded my my computer: my sound dies in games. it happens mostly in CS:S and alittle bit in Halo. sumtimes i can simply restart the game and it'll turn bac on but other times i hav to restart my whole comp to get it working again. playing music in the background seems to make it last longer and sometimes it doesn't die at all. please help me because this has been the cause for many a stupid death.
__________________

angryOGG is offline  
Old 06-30-2005, 10:20 AM   #2 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

what sound card and speakers do you have?
__________________

__________________
so, umm, err yeah
003 is offline  
Old 06-30-2005, 01:06 PM   #3 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 104
Send a message via AIM to angryOGG
Default

it's onboard sound on an Abit IS7-V2 mobo. i kno it's not the speakers or headset because they work fine for other games.
__________________
AMD FX-64 San Diego
DFI Lanparty nF4 SLI-DR
BFG 7800GT OC
Corsair XMS (1GB)
WD RAPTOR (150GB)
WD Caviar (250GB) 16mb cache
Thermaltake Armor
Enermax Noisetaker 600w
NEC OD
angryOGG is offline  
Old 06-30-2005, 04:52 PM   #4 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,286
Default

could happen cuz your speakers suck, happened to me too when i got my new rig, especailly in Halo (didn't have CSS)
__________________
Samsung QX410 notebook <-- lol, I'm always on the go these days :(
pc_boy is offline  
Old 06-30-2005, 10:36 PM   #5 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 104
Send a message via AIM to angryOGG
Default

o i never thought it could bethe speakers. im probably gonna buy a new headset instead of speakers (the force-feedback 1) pretty soon so ill see if that fixes it.
__________________
AMD FX-64 San Diego
DFI Lanparty nF4 SLI-DR
BFG 7800GT OC
Corsair XMS (1GB)
WD RAPTOR (150GB)
WD Caviar (250GB) 16mb cache
Thermaltake Armor
Enermax Noisetaker 600w
NEC OD
angryOGG is offline  
Old 07-01-2005, 02:29 AM   #6 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

I bet its your onboard sound. disable it and get a cheap PCI sound card like a Sound Blaster Live! 24-bit.
Mr. Switch is offline  
Old 07-01-2005, 11:05 AM   #7 (permalink)
True Techie
 
Join Date: Jun 2005
Posts: 104
Send a message via AIM to angryOGG
Default

im kind of building a new comp this summer nd was planning on getting a decent sound card. mayb ill buy it now nd then swap it into the new machine wen i get the rest of the parts.
there was also a headset i saw (Seinnheiser something) that had a sound card built in. mayb instead of the other headset ill get that 1 nd keep it for this comp.
__________________

__________________
AMD FX-64 San Diego
DFI Lanparty nF4 SLI-DR
BFG 7800GT OC
Corsair XMS (1GB)
WD RAPTOR (150GB)
WD Caviar (250GB) 16mb cache
Thermaltake Armor
Enermax Noisetaker 600w
NEC OD
angryOGG is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.