Sound Card Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-20-2004, 03:09 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 2
Default Sound Card Problems

ok, my sound card is a realtek Ac97 or somethign like that, anyways.. when i'm webcaming with a friend, and using a microphone at the same time, after about 10 minutes, all my sound will cut out. I can't hear anything, no music, no one talking. Nothing. Anyway I can fix this?
__________________

shawnv is offline  
Old 08-21-2004, 09:21 AM   #2 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 185
Default

This a fairly common problem with the Realtek AC97. There is one solution to this problem and something you can try just to see if you get lucky. Try the latest drivers from your mobo manufacturer and/or Realtek, this has not worked very often to my knowledge. The only solution I have ever seen that works is to upgrade to a PCI sound card. Good Luck and let us know how it turns out.
__________________
\"The surest way to corrupt a youth is to instruct him to hold in higher esteem those who think alike than those who think differently.\" Friedrich Nietzsche
cajun33 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.