Sound Blaster Live! Value problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-20-2003, 10:06 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 6
Default Sound Blaster Live! Value problems

Ok, I have been having some issues with my sound card initialization. I just recently reformated my computer and was posting here about my hard drive and the 8 gb that were missing. when i install my sound card through the cd-rom provided, everything goes without problem. A prompt comes up and says i have to restart the computer before the changes take effect, so i say restart. Computer then restarts and just before everthing is loaded, a prompt comes up sying "SBLIVEXP" in the top part and for the message it says "Initialization is Incomplete"
the weird thing is, i am running Win 98 SE. I have downloaded every imagionable driver and talked to a computer store that i bought my computer from. i have reformated it 3 times, and all 3 times i have had to bring it in to get the sound card working. i dont want to bring it in again because it costs too much. Any help would be greatly apreciated

Thanks

Mike
mike_86_68 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.