sooooooooo Strange - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-05-2003, 02:17 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 17
Default sooooooooo Strange

My computer which has been running horribly for the past 4 months. With lag and CPU usage at 100 and overall slowness But! It will work PERFECTLY on ocassions. This happens about once
every 3 weeks when a Screen pops up when is start my computer.

This black screne with white text says press f1 to start and says something about Bios and Primary and Secondary slaves. Is there anyway I can get this screen to appear at all times so my comp always works good? I'D LOVE YOU so much if you could help
__________________

Fitzy0527 is offline  
Old 12-05-2003, 02:39 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

i think you are talking about the POST, this would be before you see the windows loading screen. that may indicate your hardware is failing, possibly the motherboard. what is the error messge it gives you?
__________________

ekÆsine is offline  
Old 12-05-2003, 03:33 PM   #3 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 303
Send a message via AIM to T1junkie
Default

it seems to be either a hardware failure or you have been invaded by a malicious program which is hiding in the background and using up your processer power.

How old is your computer?
T1junkie is offline  
Old 12-05-2003, 03:52 PM   #4 (permalink)
Ultra Techie
 
Join Date: Mar 2003
Posts: 500
Default

Ever consider that possibly your CMOS battery has finally drained?

Its the button battery on the Motherboard,, it is about 5 bucks or 1 buck at the dollar store,,

for this error that is the first thing I would check,,

cheers,
__________________
Crash Abbott
MCSE, MCP+I, A+

\"You\'re the Disease, and I\'m the Cure!\"
CrashAbbott is offline  
Old 12-05-2003, 04:16 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 17
Default

I got my Computer last March

Comp Specs:
Pent 4 2.4ghz
1024 ddr ram
80gb hardrive
XP home
Ti 4200 g4

thats all i know
Fitzy0527 is offline  
Old 12-05-2003, 04:19 PM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 17
Default

Its jsut that whenever this screen goes up IT MIRACOULSY GOES AWAY and my comp works fine then next time i restart its back to laggy
Fitzy0527 is offline  
Old 12-06-2003, 08:41 PM   #7 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 504
Default

For a not even two year old computer, i doubt its the CMOS battery.
ThirtySixBelow is offline  
Old 12-07-2003, 12:58 AM   #8 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

we are getting nowhere with this, please give us the exact error message.
ekÆsine is offline  
Old 12-10-2003, 09:50 AM   #9 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 303
Send a message via AIM to T1junkie
Default

CMOS batteries usually last for a friggin long time I have comps that are over 8+ yrs old and the Batt is still ticking.
__________________
IBM/Lenovo T43 2687DSU
Pentium M 2.0Ghz
1024 MB (DDR2 SDRAM)
80 GB Ultra ATA, 5400 RPM
14.1\" LCD
Windows XP Pro
DVD-R
64MB ATI MOBILITY RADEON X300
Integrated 802.11A/B/G, Bluetooth, 10/100/1000 Eth.
T1junkie is offline  
Old 12-10-2003, 10:41 AM   #10 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 46
Default

Seems like adware, you can download a free version of ad-aware, www.ad-aware.com
get a decent anti-virus program and a firewall would be my recommendation.
__________________

volkanb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.