Sony Vaio PCG-Z505JE laptop audio problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-28-2004, 07:12 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 3
Default Sony Vaio PCG-Z505JE laptop audio problems

I have an older sony laptop and am having some issues with the sound. I can get sound out of the headphones, but when I unplug them I cannot hear them from the built in speakers. Is there a setting or something I have not checked? I have tried a lot of things to get it to work, with no success. Any help would be really appreciated.

Thank you.
__________________

EndlessNameless is offline  
Old 04-29-2004, 05:05 AM   #2 (permalink)
Junior Techie
 
Join Date: Mar 2004
Posts: 48
Default

Any driver problems? IIRC: its an AC97 Chipset if you would like to upgrade the drivers.
__________________

__________________
Intel Pentium IV 2.7GHZ with Hyper Thread, 4 Western Digital 120GB HDD, 1 Maxtor 60GB HDD, VisonTek GeForce 4MX 440, SBLive! Value, TDK 440N DVDRW, Memorex 52X CDRW, Lian Li Aluminum Case, Too Many Fanes, and Not enough POWER!!!

2001 Toyota MRS
Oo DaRk StAr oO is offline  
Old 04-29-2004, 12:29 PM   #3 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 283
Default

maybe the speakers have broke
__________________
My Spyware Site
www.becroydon.co.uk
Under Construction
becroydon is offline  
Old 04-29-2004, 07:11 PM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 3
Default

I appreciate the response to my question. But I think I have just accepted that they are broke. I updated the drivers from yamaha as suggested and still nothing. Now I have a stupid question, how can you break the speakers within a laptop? Is it possible to replace them or are they generally soldered in there?

Thank you
EndlessNameless is offline  
Old 04-29-2004, 07:28 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 3
Default

Here's another odd problem. I have the sony pcmcia cd player w/it and whenever I insert an audio cd, it plays but no sound comes out of the speakers or through headphones. But when I put an mp3 cd in there the sound will play through the headphones. All quite odd really. I do have the CD volume up to max in volume control.
EndlessNameless is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.