Someone help me I'm going insane - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 01-09-2005, 11:33 AM   #1 (permalink)
Newb Techie
Join Date: Oct 2004
Posts: 23
Default Someone help me I'm going insane

I bought a Linksys PCI Wireless internet card for a PC running Windows XP and not connected to the internet. I installed it with no problem and Windows detects it upon boot up. When trying to install the driver from the provided CD, the wizard asks me to connect to the internet, which is impossible for me to do, and when I click no, it tells me that there was a problem with installation and device might not work right etc. I tried the manual route for installing the drivers and "have disk" but when I point to the CD, it says there aren't any files with information about the card. What the hell is going on? This should be a simple driver installation but XP keeps giving me these stupid excuses. Worse of all, it actually recognized everything once and I was able to go on the internet and everything, but when I rebooted, it went back to saying there were no drivers installed! The Linksys tech support has been no help offering stupid solutions that I've already tried.

Please someone help, because I'm going insane!

blaisadam is offline  
Old 01-09-2005, 11:47 AM   #2 (permalink)
Monster Techie
Join Date: Jan 2004
Posts: 1,124

see if you can browse then navigate on the Linksys cd to XP drivers it may not nessessarly find the drivers on its own .

Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 01-09-2005, 12:21 PM   #3 (permalink)
True Techie
Join Date: Jan 2004
Posts: 126
Send a message via AIM to pumagt500 Send a message via Yahoo to pumagt500

When I was installing my NIC card. I have to copy the files from the disk and put them in a flder. Then I pointed the computer too that folder instead. If that dosnt work. Copy the windows xp drivers from the disk too a floppy and point it too the floppy.
<center>Halo crusher mod</center>
pumagt500 is offline  
Old 01-09-2005, 01:55 PM   #4 (permalink)
Newb Techie
Join Date: Oct 2004
Posts: 23
Default bah

I'm through with this I'm taking it back to get a refund.
blaisadam is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:55 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.