Small problem with Avermedia M150-D tv tuner card - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-27-2009, 11:40 PM   #1 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Small problem with Avermedia M150-D tv tuner card

I bought this brand new off of ebay on monday I got it yesterday and hooked it to my computer.
I got windows 7 pro to get the drivers from the internet and get it working.
It works pretty good, but 2 small problems I can't any sound to work and when I record something the playback is a little bit speedy with sound being very choppy....
I have it hooked to my vcr with my gamecube cables plugging into the vcr's input for yellow and white.

Has anybody had problem with this type of tuner card that I have ?
-RockMan- is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection sharing behind a router KSoD Computer Networking and Internet Hardware 8 03-01-2016 11:32 AM
MB Problem? Video Card? Please help.. Baw013 Hardware Repairs and Troubleshooting 1 03-18-2008 06:28 PM
Sound Card Tips EricB Computer Audio and Multimedia 2 02-18-2008 01:37 AM
SD memery card problem solidsteve Hardware Repairs and Troubleshooting 1 10-20-2007 05:51 PM
Dell c521, The case is too small to let me install a TV TUNER uniq1 Hardware Repairs and Troubleshooting 4 05-01-2007 10:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.