Slightly annoying desktop problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-13-2005, 07:55 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 30
Default Slightly annoying desktop problem

For some reason after changing to an Asus 5200 graphics card I can't get the names under my icons to appear without a little box of background color around them. Whilst this isn't very important, it's totally bugging me.

I've tryed using a .jpg for the background, because some file types don't seem to be able to blend in with the text and updated the drivers, but no good. it still looks like Dymo tape...

...any ideas, interwebby people?

__________________

jim_77 is offline  
Old 01-13-2005, 08:48 PM   #2 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

What version of windows do you have?
__________________

__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 01-13-2005, 09:22 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 30
Default

XPHome Version 2.10.0.0 SP1

I kinda hate SP2 for not working properly, slowing my computer and adding >250MB to my install. When I deleted it and cleaned out the system, I got 800MB back. Although a lot of that would probably be temp stuff that could of gone anyway,
jim_77 is offline  
Old 01-13-2005, 09:26 PM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 9
Send a message via AIM to KStrike155
Default

Do this:

- Right Click "My Computer" and then click on "Properties".
- Click on the "Advanced" tab.
- Under "Performance" click "Settings".
- Check the box that says "Use drop shadows for icon labels on the desktop".
- Click "Apply" and then "OK".

You are done!

-Brian
KStrike155 is offline  
Old 01-13-2005, 09:37 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 30
Default

Awesome! Thanks.
jim_77 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.