Short in Power Supply? - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-23-2004, 01:35 PM   #21 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 233
Default

well, if it is a bad battery and a bad AC cable then you wouldn't know if it was anything else causing the problem. I would buy an AC cable and if the problem persists, figure out how to get enough money to have Dell check out the problem. Proprietary systems should have no place in the computer industry. As if the parts weren't expensive enough!
__________________

__________________
Come visit a new technology and digital image arena website where you may compete in monthly image contests and chat about technology. t3ch.l33t is currently searching for members to help manage different areas of the site. t3ch.l33t Image Arena Home

http://img.photobucket.com/albums/v3...ch_l33tsig.jpg
crazybeans is offline  
Old 07-23-2004, 01:46 PM   #22 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 42
Default

what windows version are you running in when you log back in is there a error message?
__________________

__________________
Dell 2300
intel P4 1.8
640mb sddram memory
128mb pci 5200 vid card
crappy dell mobo w/ no agp slot !
Elite0ne04 is offline  
Old 07-23-2004, 02:07 PM   #23 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 37
Default

xp, no error. I just changed the bios display shutoff and disk shutoff timer to 10 minutes, and it hasnt shut off yet. i think this means that it isnt a problem with my power supply/ac adapter/battery. i am now going to try to get the information to connect me to the net to update my virus scanner and go with that. maybe there's a virus problem. but it still feels like hardware to me. i dont know why. opinions?
WyvernOfEzru is offline  
Old 07-23-2004, 02:14 PM   #24 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 42
Default

i am pretty sure if it were shutting off due to memory you would have a blue screen and even if you diddnt get a blue screen you would get a error message afterward i think cruciallabs would be able to verify that for me.. and as long as you can keep it on run anti virus's and system diagnostic programs.. you cant go wrong most of the time you can find many for free ill try to find a few for you

edit** also what programs if any are you running to find if something is wrong with software/hardware?
__________________
Dell 2300
intel P4 1.8
640mb sddram memory
128mb pci 5200 vid card
crappy dell mobo w/ no agp slot !
Elite0ne04 is offline  
Old 07-23-2004, 02:18 PM   #25 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 42
Default

http://www.techist.com/showthread.ph...880#post152880
is a thread with good freeware programs check some of them out and see if any of them help
__________________
Dell 2300
intel P4 1.8
640mb sddram memory
128mb pci 5200 vid card
crappy dell mobo w/ no agp slot !
Elite0ne04 is offline  
Old 07-23-2004, 02:20 PM   #26 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 37
Default

the only programs i have are ad-aware and the basic sarch-and-destroy as well as trendmicro virus scanning(which is online)

but i have been figuring it is a hardware problem so i have had nothing but dell's diagnostics(which they sent me, step by step directions) and a friends suggestion within the bios. it still hasnt shut off, by the way. i highliy doubt changing those settings in bios fixed the problem, though. they probably just disabled the computer's ability to do whatever it thought was the best idea. but doesnt that contradict the thought that it is a hardware problem?
WyvernOfEzru is offline  
Old 07-23-2004, 02:27 PM   #27 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 42
Default

alright good news i got in touch with my uncle and found out that your systems may not be shutting off due to a hardware problem what you should do is go to www.dell.com and flash your bios.. ill try to find the link for you to do so
__________________
Dell 2300
intel P4 1.8
640mb sddram memory
128mb pci 5200 vid card
crappy dell mobo w/ no agp slot !
Elite0ne04 is offline  
Old 07-23-2004, 02:30 PM   #28 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 37
Default

cool thx
WyvernOfEzru is offline  
Old 07-23-2004, 02:33 PM   #29 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 42
Default

no problem i was looking for the link for you but its hard for me to find w/o service tag..etc so it would prob be easier if you found the link on support.dell.com
__________________
Dell 2300
intel P4 1.8
640mb sddram memory
128mb pci 5200 vid card
crappy dell mobo w/ no agp slot !
Elite0ne04 is offline  
Old 07-23-2004, 02:36 PM   #30 (permalink)
Newb Techie
 
Join Date: Jul 2004
Posts: 37
Default

once i get the flash bios update how do i actually flash the bios?
__________________

WyvernOfEzru is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.