shaking mouse - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-15-2005, 03:37 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 15
Default shaking mouse

has anyone else experienced this- when you are using the mouse it shakes every few moments, the mouse sometimes jumps back in the opposite direction u want to go, its so ****in annoyin, this has happened with a few mouses i have used, the one at the moment is an optical one.
__________________

jono30001 is offline  
Old 03-15-2005, 03:59 AM   #2 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

cood it b this box im not really sure?

__________________

__________________
Simon is offline  
Old 03-15-2005, 04:03 AM   #3 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

Could be:

Dodgy Mouse
Virus/Spyware
Dodgy table surface the mouse is used on
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 03-15-2005, 07:48 AM   #4 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

I am having this issue with my laptop touchpad as well.

It isnt Virus \ Spyware for me though...
DJ-CHRIS is offline  
Old 03-15-2005, 12:45 PM   #5 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 195
Default

Optical mouse? Probably have some crud or lint near the infared eye.
__________________
-=Complete!=-

-DFI Lanparty NF4 Ultra-D
-AMD 64 3000 Winnie
-eVga 6600GT (PCIe)
-Mushkin Dual Pack PC3200 (512 X2)
-80gb WD SATA HDD
-Lite-On CD-RW
-Creative Live! Series 5.1 surround sound w/subwoofer
-Fans Galore
CreditSolutions is offline  
Old 03-15-2005, 02:51 PM   #6 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Quote:
Originally posted by CreditSolutions
Optical mouse? Probably have some crud or lint near the infared eye.
Either that or a bad surface.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 03-15-2005, 03:01 PM   #7 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

I had trouble like that with my Logitech optical mouse a while ago. I replaced it with a different kind, and have never had trouble since.
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 03-15-2005, 03:10 PM   #8 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 284
Default

I had that, it was because of my surface, wooden table. ijust put a paper under the mouse.
comrad is offline  
Old 03-15-2005, 03:19 PM   #9 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 195
Default

They sell mouse pads designed with optical mice in mind, I wonder if they make a difference? Or is it just a stupid gimmick?
__________________
-=Complete!=-

-DFI Lanparty NF4 Ultra-D
-AMD 64 3000 Winnie
-eVga 6600GT (PCIe)
-Mushkin Dual Pack PC3200 (512 X2)
-80gb WD SATA HDD
-Lite-On CD-RW
-Creative Live! Series 5.1 surround sound w/subwoofer
-Fans Galore
CreditSolutions is offline  
Old 03-15-2005, 03:20 PM   #10 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

i use a regular mouse pad with my optical mouse
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.